Back to overview
Degraded

Ethereum APIs (/eth) are returning 503s

May 02 at 01:26pm PDT

Resolved
May 02 at 03:33pm PDT

The issue is resolved, all services are operational.
We will continue to monitor to prevent further degradations.

Updated
May 02 at 02:50pm PDT

The incident has degraded again and we are investigating. At this time we believe only ETH /gasfees requests are impacted.

Updated
May 02 at 01:35pm PDT

The issue is resolved, all services are operational.

Created
May 02 at 01:26pm PDT

We are aware of an incident where our ETH API endpoints are returning 503s. We are investigating and working on mitigating the issue