Back to overview
Degraded
Query performance degraded
May 12 at 07:12pm PDT
Resolved
May 12 at 07:48pm PDT
Query performance is back to normal.
Affected services
Created
May 12 at 07:12pm PDT
We noticed that query performance degraded, all functions work as normal but query can take longer to respond. Our team is working to address the issue.
Affected services