Back to overview
Degraded

SQL queries failing intermittently

Oct 04 at 04:48pm PDT
Affected services
spice.ai

Resolved
Oct 04 at 04:57pm PDT

The issue has been resolved and all services are restored.

Created
Oct 04 at 04:48pm PDT

We are observing issues with SQL queries failing intermittently. We are investigating now.